Deprecated: Function set_magic_quotes_runtime() is deprecated in /membri/cyberstorm/phpBB3/common.php on line 106
Neptune354 :: View topic - Remote access

Remote access
Page 1 of 1

Author:  DJKarlos [ 09 Feb 2008, 19:07 ]
Post subject:  Remote access


Apologies if this has already been covered elsewhere, but my searches so far have been in vain...

I have upgraded my Annex A V1 WAG354G router to the new 0.2 Neptune firmware and have had no problems with connection to the internet etc... I have even managed to WoL using the SSH/Telnet access to the console from the internal LAN.

The problem I have is if I try to remote access my router. I have used the remote access many times over the last few years, i.e. [IP address]:51003 to remote access the router, but since upgrading I have not been able to. I have made sure that Remote management is enabled and the port is set to 51003 in the Admin area of the router and have made sure that the external IP address has not changed. I have turned it off and back on etc but have had no joy in getting remote access, I have tried turning off the Firewall completely... I have also tried SSH and Telnet access remotely but no joy.

Could someone help me otherwise I'll need to revert to a Linksys firmware, which doesn't offer the WoL feature I was looking for.... :cry:

Many thanks...

Author:  cyberstorm [ 10 Feb 2008, 15:47 ]
Post subject:  Re: Remote access

hi, i fear this feature may be broken with neptune v0.2 , unluckily i have no way to test it now. If you look around in the forum and comments you can find how to add iptables rules. If you use the online script feature, you can then easily add the missing rules to iptables for remote access.



Author:  DJKarlos [ 11 Feb 2008, 00:46 ]
Post subject:  Re: Remote access

Thanks for the reply... I ended up downgrading to Neptune 0.1 last night as the features offered by 0.2 didn't seem to be anything I would be too bothered about, 0.1is still an upgrade to 1.01.05 linksys firmware that I was running...
I ended up trying the suggestion that was discussed on the WoL thread in the features area, the script that sets up .254 as MAC FF:FF... This worked like a charm so I am happy, plus I could remote manage the router again.

ANother note, I found that I could not do any port forwarding activities at all with 0.2 VPN wasn't working, nor VNC, which all does now with 0.1.

ANyway, thank you all the same.


Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group