Deprecated: Function set_magic_quotes_runtime() is deprecated in /membri/cyberstorm/phpBB3/common.php on line 106

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 472

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /membri/cyberstorm/phpBB3/includes/bbcode.php on line 112
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3390: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:472)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3392: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:472)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3393: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:472)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3394: Cannot modify header information - headers already sent by (output started at /includes/bbcode.php:472)
Neptune354 • View topic - Upgraded over wifi, oops...




Neptune354


SORRY GUYS; DUE TO A BIG AMOUNT OF SPAM I HAVE BLOCKED ALL THE FORUM ACTIVITY :-/
It is currently 14 Dec 2017, 20:45

All times are UTC + 1 hour [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
 Post subject: Upgraded over wifi, oops...
PostPosted: 12 Oct 2008, 01:22 
Offline
 Profile

Joined: 12 Oct 2008, 00:46
Posts: 2
As above, I upgraded the firmware of my wag354gv2 without realizing that it should only be attempted over a wired connection.

Now whatever firmware I use the wifi (or even the LED) will not switch on. everything else is working perfectly. anyone have any ideas of how to fix? (I've not managed to tfpt it yet)

I can't believe that its possible to physically damage it, would have though the worst was bricking. I'm guessing I've voided the warranty also.

cheers

marty


Top
 

 Post subject: Re: Upgraded over wifi, oops...
PostPosted: 12 Oct 2008, 13:05 
Offline
 Profile

Joined: 07 Apr 2008, 22:59
Posts: 9
One possibility is that the firmware has been corrupted - try upgrading again over the wired connection. Also remember to give it plenty of time to actually write the firmware to flash - I've more than once managed to decide to give up and reset the router before it was complete and ended up having to use the tftp reflash via boot loader option.


Top
 

 Post subject: Re: Upgraded over wifi, oops...
PostPosted: 12 Oct 2008, 13:51 
Offline
 Profile

Joined: 12 Oct 2008, 00:46
Posts: 2
thanks for the reply adam.

I don't think its that, since upgrading over wifi i've applied and re-applied every version of firmware I could find (Neptune 0.1, 0.2, linksys 1.01.54, 1.01.57 & 1.0158) over a wired connection. Each time the upgrade was success but I've never got the wifi to work since, very annoying!


Top
 

 Post subject: Re: Upgraded over wifi, oops...
PostPosted: 14 Oct 2008, 00:36 
Offline
 Profile

Joined: 07 Apr 2008, 22:59
Posts: 9
In that case I'd first make sure you haven't disturbed the antenna connection while flashing the router (on the v1 the cover over the external antenna connector also contains a hidden switch to disable the internal antenna). If that doesn't work then switch back to neptune 0.2 and go digging to see if there is anything odd about the network config, especially try

# cat /proc/wlan/hal/fwVer
ACX Firmware Version = Rev 1.6.0.24
Radio Module Version = 3.3.5.0

(My HW is v1 so your result may be slightly different)


Top
 

 Post subject: Re: Upgraded over wifi, oops...
PostPosted: 20 Oct 2008, 20:59 
Offline
 Profile

Joined: 22 Jan 2008, 21:17
Posts: 15
See the following from here (v2 hardware is not fully compilable with neptune 0.2)...........
http://cyberstorm.altervista.org/blog/?page_id=24

Quote:
Linksys WAG354G V2 Annex A/B — Porting to V2 is not complete yet.
You can find a version on Jim Halfpenny website. NOTE:This version will very probably make the wireless stop working!

If you installed Jim’s V2 firmware, and wireless is down, you should first install Neptune v0.1, then login into telnet and enter:

cat /proc/ticfg/env

If you see in the list:

NVS_TFTP_LOAD 1

Then you can fix the wireless. Enter this command:

echo "NVS_TFTP_LOAD 0" > /proc/ticfg/env
And reboot!

marty - let us know if this fixed your issue - or if you fixed it another way?

Rick

P.S
As far as I understand, currently v.02 hware is compilable with
neptune 0.1 and
neptune 0.1 compiled by Carciofone (has different wfi driver, I think).


Top
 

Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Design By Poker Bandits